problem with keyboard

  thicasabrick 20:21 04 Apr 09
Locked

Hi all, just had to do a re install of windows xp on my computer, problems
1. the keyboard is not set up right for example pressing the shift key and the number 2 key at the same time, gives me @ instead of " how do I sort this out please.
2. When windows had finished loading there were no icons on the desk top except for the recycle bin, any help on this please.
Will probably be back for more help soon, until then thanks for any help

  birdface 20:23 04 Apr 09

Regional & language options.English Uk in both dropdown boxes.Then into Languages.Details,English Uk in the dropdown box and in the large box.In the large box if it also gives you English US Remove the US Version.

  birdface 20:26 04 Apr 09

Maybe right click the middle of the screen.Arrange icons by.Tick show desktop icons.

  tullie 20:27 04 Apr 09

Control panel/Region and Language/Make sure all settings are English UK.Some where you have to click show icons but ive forgotten where.

  tullie 20:29 04 Apr 09

Right click desktop/view/show desktop icons

  tullie 20:31 04 Apr 09

Sorry just noticed you are xp

  thicasabrick 21:56 04 Apr 09

Many thanks for the replies, them 2 problems now sorted. Next problem, before I re-installed windows I used to have an auto complete button on my web pages this button when clicked used to automatically fill in such things as e-mail address, home address etc,etc. Can anyone tell me how to get this button back. Thank you

  birdface 22:15 04 Apr 09

If using IE7 try.Tools.Internet Options.Content .Auto complete settings.Make sure the four boxes are ticked.Ok.Apply Ok.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…