PROBLEM WITH KEYBOARD

  sillysoo 09:06 09 Nov 04
Locked

Hi, My laptops keyboard has started playing up. When I press the £ key I get # and when I press the " key I get @.....I am running windows xp home......Can anybody help please.....Thanks

  Diemmess 09:17 09 Nov 04

Try >Control Panel >Keyboard > Input Locales and check that "EN English (UK English) is selected.

It is possible that you have reverted to the default "US English"

There is a tab for switching between..... suggest you delete US English.

  wotbus@ 09:20 09 Nov 04

Have you tried running an error check? Also it appears to have re-configued itself to a continental layout! No big deal as it may just need changing back. On my old PC, pressing and holding ALT while tapping SHIFT used to toggle between the two; not sure with XP though [yet], as I have just explored Keyboard via Settings and didnt see anything about "toggling" but I am sure its there somewhere. Keyboard Manager is what you want...and I could be happy to know where it is too.

  sillysoo 09:30 09 Nov 04

Hi, Thank you both for your answers. It all makes sense now as I formatted the disk and obviously havn't changed to UK US English thingy.....Sue

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…