Problem with Internet Explorer

  micemews 18:27 18 Aug 09
Locked

I recently installed Internet Explorer 8 because I was having a problem with IE 7. However IE 8 did not work properly so I uninstalled it and went back to IE 7 then repaired it from the microsoft site. Apparently this repair had to undo some of my settings and now I have lost the Windows Live Toolbar and WOT (an Internet add on for IE). Both these items are shown as installed in the Control Panel but they are 'greyed out' when I right click the IE toolbar.

Can anyone tell me please how to restore these two items

  woodchip 19:00 18 Aug 09

only thing I can think is go to Control Panel\Add Remove Programs and if the above is in the list uninstall them. They may then come back after a restart of your computer and ie, or may need reloading so they work

  woodchip 19:01 18 Aug 09

only thing I can think is go to Control Panel\Add Remove Programs and if the above is in the list uninstall them. They may then come back after a restart of your computer and ie, or may need reloading so they work Live tool bar click here

  woodchip 19:07 18 Aug 09

how did that happen

  birdface 19:28 18 Aug 09

Just go into your add-ons and enable them again.
When IE8 came out at first some of your add ons would say enabled but in fact the folder was empty and you had to reinstall that program to get it to work.

  micemews 19:47 18 Aug 09

Thanks woodchip and buteman for your prompt replies to my problem. I have re enabled these items and they both appear to be ok now.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now