Problem with Internet Connection

  bondzie 09:55 18 Feb 03
Locked

I have been trying to make an internet connection through an ISP. I finished with the configuration of the computer based on the information given by the ISP and connected the modem cable as appropriate. I then tried to connect to the ISP. Unfortunately, there was no sound at all from the
modem, but there was an onscreen indication that connection was being attempted. Then an Error message 680 appeared saying "There is no dialtone. Make sure your modem is connected to the phone line properly............". I know the modem connection is ok, so I replaced the cable with a brand new one and tried the connection again. There was the same message again. I tried to test the modem by going to Control Panel, Modems, Properties, Diagnosis, More Inf. But there was shown on the screen, "Port already open". What does this indicate? And, how can I have the dialtone heard by the PC? Please help.
Thanks in advance.

  Djohn 10:05 18 Feb 03

bondzie, have you used the connection wizard for your modem, putting in the required details from your ISP as you go!

  bondzie 12:37 18 Feb 03

Yes, I have.

  Tog 14:43 18 Feb 03

Do you have any other apps running that use/control the modem? e.g. fax or answering machine software?

  bondzie 07:32 19 Feb 03

No, Tog.

  Andsome 08:43 19 Feb 03

Did you configure a dialer?

  bondzie 12:07 19 Feb 03

The problem is solved now. The problem was the modem cable and plug. Remember, there was no dialtone at all. I had to replace it and I got connected- to the internet. Thanks to all of you guys who helped with intelligent suggestions and advice. Cheers.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…