problem installing sdram

  CHILLS 11:06 31 Mar 04
Locked

This is driving me mad..Purchased 128MB Ram to upgrade.Having only 64mb.When installed alongside the 64 the system info shows new total, but crashes programmes and just does not work ok.When installed on own ie taking out the original 64 and running only on new 128 it will not boot up. The specification is as should be although the 64 is pc133 and 128 is 66/100/133 compliant.Any one any ideas

  Diodorus Siculus 11:19 31 Mar 04

Possibly it is a faulty module of RAM; can you exchange it?

  V1PER 11:22 31 Mar 04

the actual bus speed should be fine but to be honest it does sound like you have some faulty memory, does the system beep when you only have the one 128 stick installed?
Memtest is a good freeware program this will test memory installed in your system this can be found here click here this will boot from a floopy and run tests on your memory. Obviously you will need to have both sticks in while running this test cause as you said it doesnt boot up with just the one in, but does seem you have faulty memory.hope this helps.

  Old Shep 11:26 31 Mar 04

Have you bought the correct memory click here the are very good at answering e.mails if you have problems identyfying yours.

  CHILLS 11:30 31 Mar 04

Thanks for answers, i was thinking the ram was faulty, in answer to does the machine, i get a black screen with lots of error problems and saying cannot load drivers due to memory problem, and to start in safe mode. purchased on ebay so who knows if it will get exchanged.
Thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…