Problem installing photo on website

  Bagsey 09 Apr 12
Locked

I Have been running this website http://stokesleyprobus.bravehost.com/index.htm since I built it about 12 years ago and have never had any problems maintaining it until this month.I have to put a photo of a group of members who attended a luncheon. the photo size was 4meg apprx and I reduced it to approx 54k. The backround page goes onto the website but the photo hangs up about half way through the file transfer consequently it doesnt show on the website, only an empty rectangle is showing. I am using windows XPpro.8 and Bravehost free hosting. Can anyone please tell me what I am doing wrong. Thanks in advance for any ideas on how to correct this problem.

  Bagsey 10 Apr 12

I did as you so kindly suggested but unfortunately that did not correct the problem. Have you any other ideas.???

  Bagsey 16 Apr 12

Thanks for your attempt to help me with my problem. I have cured it but I have no idea how. :-(( I tried so many things but really cant identify which was the change that actually worked.

  Andy blunt 17 Apr 12

Thanks all for the useful information regarding photo installing on website .I have little bit knowledge regarding that but lot of new points clear here after reading your comments .

html5 website design

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message