Problem installing Logitech QuickCam on ME

  HPP 20:14 06 Jan 06
Locked

Hi everyone its me again, messed up big!

Please could somebody advise me - I bought the Logitech QuickCam Communicate STX at crimbo (bought one for me mam an dad - installed on their computer (ME)with no problems!)when i did it on mine an error message keeps appearing and does not let me click on anything on me computer? The error message reads the following"ATL - Can not run Unicode version of ATL71.DLL on Windows 95,98 &ME!!! Please install the ANSI Version. What does this mean? Please help me, i have just had to uninstall it all, run the system restore, and reboot from the registry an repair my norton security!!!!

Please help me - desperate once again.

Many Thanx in advance!!

  VoG II 20:18 06 Jan 06

Be aware that the ANSI and Unicode versions of the ATL DLL have the same name: ATL71.dll. You cannot redistribute the Unicode version on a Windows 98 or Windows Me computer; you need the ANSI version (available in the Win\System\Ansi folder on the product CD or DVD). click here

Or download click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…