Problem installing Lexmark printer

  Meshuga 19:18 15 Jun 07
Locked

I am trying to install a Lexmark X1130 all in one printer/scanner which has been out of use for some time. I have uninstalled all traces of the previous installation. I insert the software installation CD and it shows that files are being extracted and it shows New hardware found but then a message appears that reads "Print spooling service not running, do you wish to start spooling service, if so click yes". I click yes but nothing happens and thats as far as I can get. I have checked that all connections are ok. How can I start the spooling service please? My OS is XPhome sp2. Any hep welcomed.

  Meshuga 19:19 15 Jun 07

Last line should read Any Help, not hep.

  Kingfisher 19:58 15 Jun 07

Go to start then run and type services.msc
scoll down list until you find print spooler right click on entry and select start good luck

  Meshuga 20:11 15 Jun 07

Kingfisher, thanks for your reply, have done as you suggested with the following result. Message read, Could not start print spooler service on local computer. Error1068. The service failed to start. Message ends.

  Kingfisher 20:36 15 Jun 07

just googled error 1068 click here click here=

  Meshuga 20:56 15 Jun 07

Kingfisher, I had just done the same thing and have followed the instructions and modified the entry for print spooling where it showed No Value entered and put in the value. Will have another go at installing tomorrow when, Hopefully, my head will stop revolving. Why is everything so complicated? Thanks for your help.

  Meshuga 06:44 16 Jun 07

Re my last post@ 20:56 yesterday I have now tried reinstalling printspooling again and it still will not run. I amm now at a loss to know where to go now.

  Kingfisher 10:16 16 Jun 07

Can only suggest you try Lexmark tech help

  Meshuga 12:09 16 Jun 07

Thanks for that Kingfisher, will give that some thought. Trouble with that is that they use Premium rate phone numbers so it might be cheaper in the long run to use my local repair man, who is not expensive. In fact their comment in their paperwork reads, If out of warranty please have your credit card ready when phoning.Many thanks again.

  MichelleC 14:02 16 Jun 07

The thing with lexmarks is if even a registry entry is there after uninstalling due to probs a reinstallation often has errors too. So if you uninstalled everything, also run a search for lexmark (there maybe some residue files) and delete and delete lexmark entries in registry too. There will be a folder in HKEYS_LOCAL_MACHINE/Software, and possibly in HKEYS_CURRENT_USER/Software. Back up registry first.

  Meshuga 16:09 16 Jun 07

MichelleC, thank you but this has already been done after googling the error number ,see kingfishers 20.36 post above and my reply to that. Many thanks for replying though.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos