Problem with installation of a software

hi all,
I tried to install CV Maker software but I keep getting this: you cannot install this VB5 application without the latest service pack first being installed onto this computer. Please install the latest window NT service pack and rerun this installation.
My OS is XP and I have the latest service pack installed in my computer I don’t understand!!!!!! Could any one help please?
Thank you all for you help.

  Carpigiani 21:03 05 Dec 03

It sounds like either the program thinks you have windows NT, or that the program was made for windows NT. Did you check on the box that it works with windows XP?

  JIM 21:33 05 Dec 03

why does it only say, CV Maker Deluxe 7.0

Platform: Windows 95, Windows 98, Windows NT, Windows 2000, Windows Me

Not winxp?

Hi all i was a way so I did not see the postings.
Yes it does not say xp.
Windows 95, Windows 98, Windows NT, Windows 2000, Windows Me.
So what shall I do, I tried it on 98 it worked perfectly.
Any ideas
Thank you all

  Indigo 1 15:55 08 Dec 03

Sounds like you need the XP version,

Take it back and see if they will swap it.

Or; there will be workaround but it will be time consuming to implement and possibly unreliable.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…