Problem with IE8 Toolbars

  Saetana 06:49 22 Aug 09
Locked

Ever since installing a regular Windows Security Update a few weeks ago (although the timing may be coincidental), when I start up IE8 the Menu Bar and the toolbar with the home page icon on it (not sure what this one is called) are sometimes blacked out (but not always), although if I move the mouse along the toolbar the headings light up as I move over them so they can still be used. Closing down and reopening IE8 makes no difference but sometimes a complete reboot of the computer gets rid of the black and sometimes it is exactly the same.

I am running Windows XP with Service Pack 3 and would appreciate any help anyone can provide as I am totally clueless with this one. I have tried using the toolbars menu to remove and then put them back but this makes no difference.

Saetana

  rdave13 07:14 22 Aug 09

Try resetting IE8 back to default settings. Tools, internet options, advanced tab and click on the reset tab.
Once IE8 reopened click on tools, manage addons and select all addons in the show box. Enable addons a few at a time to check that it isn't one of these that's causing the problem. I find that Iespell needs to be reinstalled after a reset even though it still shows as an addon.

  mooly 07:44 22 Aug 09

Do you have "Yahoo" toolbar installed or any Yahoo software... check in control panel, programs and features.

  Saetana 23:52 22 Aug 09

Yes I have AVG LinkScanner toolbar with Yahoo Search.

I'll try the reset just before I close and will advise success or lack thereof tomorrow.

Thanks for advice so far.

Saetana

  rdave13 00:05 23 Aug 09

Just as a PS toolbarcop is a very useful tool. Can be used with Xp and Vista; click here

Read the tutorial if you need to use.

  Saetana 00:13 23 Aug 09

Okay, I restored default settings and when I restarted IE8 the two normal toolbars were blacked out plus the two which were removed on return to default (Big Fish and AVG) were also blacked out. When I re-added the toolbars one at a time the blackout was still there. Would reinstalling IE8 be of any help? Regarding add ons, I had hardly any to start with when I checked the list - most had been disabled in the long distant past as I didn't need them.

Will have a look at toolbarcop once this mess is sorted, lol.

Any more ideas would be much appreciated.

Saetana

  rdave13 00:40 23 Aug 09

Run toolbar cop. Look at the list and delete AVG, Big Fish, Yahoo and every other crap toolbar listed. Leave;
Menue bar
Favourites bar
Command bar
Compatibility button
Status bar
Windows Live Toolbar (if you have it)
WOT (if you have it)
Make sure toolbars locked.

  Saetana 01:13 23 Aug 09

I've already done all that (deleted toolbars and started with just the originals and added others one at a time) - I don't think this is anything to do with installed toolbars anyway, all my toolbars have been installed long before this problem started. When I reset IE8 all the toolbars were disabled other than the defaults and the bars were still black - bear in mind the black toolbars are default ones not add-ons.

I'm still suspicious about the security patches I installed just before this happened (especially given that I think at least one was for IE8) - wonder if anyone else has had this problem?

Anyhow, I'm leaving the problem for tonight as it is getting late and I'll check back tomorrow.

Thanks for all your help.

Saetana

  mooly 07:00 23 Aug 09

I only mentioned Yahoo because I had a similar thing happen, I was having problems with the "new" yahoo mail on Vista and also at times had this "blackout" of various boxes on the Yahoo toolbar.
Although I am now on a clean Vista install, at the time I uninstalled all Yahoo applications from "programs" in control panel and just used IE8 and nothing else.

  Saetana 05:57 24 Aug 09

I don't actually have a Yahoo toolbar but I do have a Yahoo seach box on my AVG LinkScanner toolbar, although that is not one of the two toolbars I have the problem with. The blackout for me is the whole toolbar not just bits, although like I said earlier I can still use the toolbars. I plan to try reinstalling IE8 and also to search the Microsoft Knowledge Base to see if anything comes up but if anyone can think of anything else to try please let me know.

Thanks for your help so far.

Saetana

  Saetana 08:04 28 Aug 09

Okay problem solved - I'm posting the answer just in case anyone else with a similar problem ends up reading this.

Following a visit to Microsoft Discussion Groups I found out that this problem is widespread and is to do with an incompatibility between IE8 and using classic mode in Windows XP. All that is required is to change to normal Windows XP theme and hey presto no more black toolbars.

I am more than a little annoyed about the incompatability between two Microsoft products - I'm sure that many others who use classic mode are like me and have older machines and need to save resources anywhere possible but the toolbar problem was driving me nuts so I caved and restored XP theme.

Hope this may be help to others with the same problem.

Saetana

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…