Problem with IE 6 - 'Object Expected'

  fmos 13:04 03 Aug 03
Locked

When I go on the Internet using Internet Explorer 6 I have a problem with many of the sites I visit, including this one.

All the objects are missing and in their place is a box with a red 'x' in it.

Please can someone tell me how I can access these objects as they are often pictures that I need to be able to see.

Many thanks FMOS

  Megatyte 13:28 03 Aug 03

In IE click Tools - Internet Options - Advanced. In the Multimedia section make sure that 'Show Pictures' is selected.

AH

  Irishman 13:49 03 Aug 03

If that doesn't work try downloading Virtual Machine from here.
click here

  NickBath 10:00 01 Jul 05

I found this thread of 2-years ago hoping that I would find a solution to this same script error message I get on certain web sites. I have tried all the solutions recomended by MS-support e.g checking all the relevant registry files. I have downloaded Java Virtual Machine and switched from the MS version. I have even switched browsers to Mozilla Firefox. Here I do not get an error message - my computer just hangs when trying to downlad site database links.I have tried the suggestions on this thread but again no response. This must be a rare fault since nobody has reported a similar occurrence in the last 2 years. Can anyone help?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…