problem with hyperlinks in win 7 & ie 8

  gemdogie 09:35 10 Dec 09
Locked

I am running Windows 7 with IE 8
Over the last few days the hyperlinks in my Email accounts & some websites refuse to operate on the click command.
They were working perfectly prior to this, nothing has been changed by me, although there have been some microsoft security updates downloaded this week.
Has anyone come across this problem ?

  gemdogie 09:45 12 Dec 09

Bump

  rawprawn 12:02 12 Dec 09

Have you recently installed then uninstalled Google Chrome?

  gemdogie 16:32 13 Dec 09

Thank you for the reply rawprawn,
No I have not installed any other browser.
This is a new computer with windows 7 preinstalled along with IE8. I have checked that IE is the default browser and it is, there is only the one browser showing as installed.It was working ok, transferring the clicked hyperlink to the relevant web page. Now when clicked nothing happens.Can get round it of course with copy & paste but what a bind.

  rawprawn 16:39 13 Dec 09

System Restore?

  gemdogie 16:50 13 Dec 09

Trying to avoid it but if I can't find a solution I guess I will have to do that.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…