problem hearing event sounds and midi files

  sidestreet 10:45 23 Mar 03
Locked

my pc has stopped correctly playing event sounds, I can play .wav files thro' windows media player but when the same file should be played by the pc eg program start, windows start and exit sounds I get nothing. I have tried reinstalling the sound driver, checked all the volumes and check boxes. My pc runs windows me with an onboard c-media sound chip. The pc is from mesh and on their recovery disc there is a diagnostic check which shows all ok and sample files which play .avi and .mpeg files ok but the .wav and .mid files I get no sound. Any thought anyone? sidestreet.

  hugh-265156 13:04 23 Mar 03

go to start/run type dxdiag click on music and run the tests see what ya hear.there should be a list of devices in a box above the test directmusic button to choose from.also check control panel/sounds and audio devices click on sounds and in the event sounds box choose the sound for each event when finished click on save as and name the sound scheme.if you have changed the display theme lately this may have changed the sound scheme also.hope this is relevent to me as i am on xp.

  sidestreet 21:57 23 Mar 03

thanks for advice huggyg71. I have tried dxdiag under the music tab the only one I get sound is choosing microsoft synthesizer, this is listed above as the default port, if I choose c-media or midmapper or microsoft gs wavetabel synth the test thinks its playing music but nothing is heard. I also tried the sound tab and the test again thnks it is playing a sound but i get nothing on any. In control panel/sounds and multi-media under sounds the event sounds can be altered but I can't hear any to sample play. But if I find these files in explorer they will play if I double click them as they play in windows media player. Any thoughts? sidestreet

  hugh-265156 23:15 23 Mar 03

ok try going to control panel/sounds and audio devices click on hardware then click sigma tel c major audio then properties and then properties again then you should see a list like audio devices and midi devices and instruments.click on each one in turn select properties again and make sure that use audio features on this device is checked.before that just check that mute is not ticked for anything under any of the volume options.

  sidestreet 23:45 23 Mar 03

I have checked as you suggest the audio devices etc all are checked use audio features on this device. on mine for audio devices there is an entry which is audio for my soundchip, audio for a speakerphone and "audio for" blank. apart from this blank the others say driver is enabled and active. it is similar for midi devices with one "midi for" blank. the blanks say in the properties driver is enabled but inactive due to unknown problem. I have checked for mutes. any more thoughts. sidestreet

  hugh-265156 00:37 24 Mar 03

am afraid am stumped had a search in ms knowledge base and found loads of problems.solutions seem to be click here and install latest drivers.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…