Problem with hardware detection in dual boot

  Kitz E Kat 21:20 18 May 03
Locked

Hi i have a 2000 and 98 dual boot, i mainly use 2000, its set up for netwoking and the net, i tried to set up 98 to network to find that i could not get it to see the network card. When i go to add new hardwre i select the card and go to load the driver and the computer tells me that it aint installed and stops the installation, hey i know its installed !! and it works in 2000, i have the same card in an other machine with 98 and had no problem installing it and getting it to run,is there some deal with this dual boot thing that im missing. Any ideas?
Thanks
Kitz E

  powerless 21:23 18 May 03

Have you installed the drivers for this card in Win 98?

Also Start > Control Panel > System > Device Manager > Any ! marks etc?

  Kitz E Kat 21:36 19 May 03

That's the prob, i can't install the driver as it says i dont have a card, in device manager it says i dont have a card either, stupid computers!

  matthew-293741 21:50 19 May 03

you might want to check your BIOS settings, it could be that your win 98 Plug and play is looking to a usb port...just a thought?

  powerless 21:51 19 May 03

Take the card.

Then install the drivers.

Pop the card back in.

  powerless 22:03 19 May 03

Take the card out - i mean.

  Kitz E Kat 20:35 20 May 03

Cheers folks will give that a try, thanks for advice.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…