Problem with Graphics card . . .

  Seraphim 07:20 27 Apr 06
Locked

Hi all,

I realise that this problem has appeared many times before after reading through the old threads about it, but no thread seems to be able to develop a solution.

I've recently purchased a Connect 3D ATI Radeon 9250 card with 256Mb, and it's an AGP x4/x8.

The CD for the drivers provided with the card recommended to use the CD rather than go through Windows Installation wizard. So I slapped in CD, and installed the drivers. No problem.

Reload the machine, and my resolution is 640x480 in 4-bit colour still. ARRGH!

An ATI message pops-up claiming that the ATI drivers are not installed or are not working properly. In Device Manager, I get this about my graphics card:

"This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system.

The drivers for this device will be uninstalled when the machine is restarted. Any changes you make to this device will not be preserved.

You need to restart your computer before the changes you made to this device will take affect.

Click Troubleshoot to start the troubleshooter for this device."

My onboard graphics is disabled (as far as I'm aware) and the ATI site for downloading drivers seems not to be working.

Any help please? It's horrid working in 4-bit colour at 640x480!

  Ikelos 08:32 27 Apr 06

all your ATI drivers are here.

click here

  Seraphim 21:57 27 Apr 06

Sorry Ikelos, that didn't work. Installed the most recent driver and the problem remains the same. Still got a "resource" problem.

  remind 22:02 27 Apr 06

Not very scientific, but have you tried disabling/enabling Assign IRQ to AGP in the BIOS and perhaps checking your mobo manual for IRQ assignments regarding your PCI slots?

  citadel 22:04 27 Apr 06

have you tried removing the card and doing a system restore.

  keith-236134 22:07 27 Apr 06

Yeah i reckon "remind" is right, you need to set things up in BIOS.

  Seraphim 22:18 27 Apr 06

Remind - thanks for that, unfortunately my knowledge of anything in the BIOS is microscopic. I changed the AGP Apeture to its max 128Mb, thinking it might help but the problem remains. I don't know about anything else in the BIOS. I'm clueless. It's an MSI 6318 motherboard.

Citadel - I was stupid enough not to set a restore point before the installation, hence a system restore would wipe pretty much everything off my system.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…