Problem getting onto Internet

  wotbus@ 17:51 23 Feb 07
Locked

Normal Setup:- PC1 ? ISP ADSL Modem via Ethernet cable. PC2 ? same ISP ADSL Modem via USB cable.
New Setup:- ISP ADSL Modem fitted with WiFi card, activated as Router & WiFi and working. PC3 (testbed) fitted with WiFi card and functional.
The problem:- PC3 and Modem see each other 100% strength/quality but cannot access the net. PC2 is not connected (USB unplugged), and I have tried with PC1 On and Off.
I have tried all manner of setup connection possibilities on PC3 with F/W enabled/disabled but getting nowhere. Any advice would be welcome, thanks.

  wotbus@ 17:53 23 Feb 07

Hmmm, the question marks were arrows when I typed the post, sorry if it confuses. For "?" substitute "to".

  wotbus@ 10:28 24 Feb 07

No takers?
OK, the problem simplified:-
Secure WiFi connection between PC and Router = AOK, just cannot get web pages! I have gone through all the WindowsXP Help and tried several other possibilites but no luck.

  wotbus@ 11:11 24 Feb 07

Pressed spare PC4 into service, installed spare WiFi card. Booted up and Windows detected the network. Filled in the details. Nothing. Rebooted and Presto - Internet connection as normal. No idea how it was resolved but it is.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced