Problem with F.E.A.R

  spookus 18:33 05 Jan 07
Locked

Hi well this is one of the first problems I have had that i've asked for help with on the forums so sorry if this is badly phrased. I have a serious problem with my copy of F.E.A.R (First encounter assault recon),I got it at christmas and it has run fine until now when I tried to go on the game today the menu comes up I then click on play (note I have also tried this through autoplay on my D drive icon) a black screen then appears and for 3 or 4 seconds starts to load up the first video prior to the ingame menu and then shuts off giving me the Windows error message saying it encountered an unexpected error so had to shut down. If anyone has any idea's of how to help it would be much appreciated a.s.a.p.
Thanks.

  spookus 18:39 05 Jan 07

bump

  brundle 18:51 05 Jan 07

Install latest patch(es);click here
Remove and re-install the whole game.

  SLAYER 19:01 05 Jan 07

Agree with 'brundle' except do it the other way round.

  jay.p 19:12 05 Jan 07

don't forget to save your game saves folder somewhere so you can resume where you left off after reinstalling.

  Wizards_Sleeve 21:28 05 Jan 07

A good uninstall/reinstall usually sorts all manner of game related woes!!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017