Problem With Explicit Pop-Ups (repeat post due to.

  gplatt2000 20:36 11 Jul 03
Locked

Sorry to post again but I realised that my previous post 'Problems With Explicit Pop-Ups' wasnt geeting reeaders because I accidentally put a resolved tick. Sorry about that. Anyway please read that post before answering this, it will make a lot more sense to you. I had deleted all the files in ClientMan exept the .dll ones as it wouldnt let me, despite haveing 'unregitsered' (windows words) them in Command Prompt. And now all the other files have reappeared! I couldnt find the keys in the registery (as in Vog's helpful instructions), so oviously couldnt delete this file. Could this be part of the problem? Again, help much appreciated, sorry about the repeated post, thankyou,Gavin

  VoG II 22:31 11 Jul 03

Link to previous post click here

If updatedAdaware and Spybot won't remove it, I'm at a bit of a loss.

Check what is being run at startup and post back click here

  jazzypop 22:49 11 Jul 03

Try booting into sSafe Mode, then repeating the steps in Vog's link. I suspect that you could not delete the dll's before, as they had been loaded and were in use.

You might also want to look in msconfig > startup, and untick any possible related entries there, before rebooting into Safe Mode.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…