Problem With Explicit Pop-Ups

  gplatt2000 18:40 11 Jul 03
Locked

Hi there. Recently some pop-ups have been occurring. Some are of an adult nature, others are not. They come under a name of 'oddyseus marketing', and happen usually when i change from website to website, or do a search in google or similar. I have run SpyBot and deleted anything found, but this doesnt seem to have done anything.I have found these programs running in Processes, which arent usuallly running: ause3.exe: mscan.exe: msckin.exe, but cannot find out what they are as they aren't on the list of processes i have previously been given a link to. I have found an explanation for a similarly-named .exe, which is apparently part of 'ClientMan' spyware, but cant find an explanation for the exact names. I have found the 'ClientMan' folder on my PC. I run Windows XP. Any help in solving this frustrating problem much appreciated, Thanks A Lot

  VoG II 18:44 11 Jul 03
  Confab 18:45 11 Jul 03

make sure you check for the latest download of spybot and also download and run Ad-aware. If you run Xp then there is also a restore facility to go back to a previous configuration.

  gplatt2000 19:25 11 Jul 03

Thanks a lot guys, yes I have also used Ad-Aware both with latest updates but didnt solve the problem, but it did find other spyware that SpyBot hadnt so thankyou. I have now managed (or, hopefully, will have done soon, in the process now) to get rid of the ClientMan (which contains mscan, msckin ause3) using the above link. Thanks again people, as ever quick and helpful. Thanks once more

  gplatt2000 19:25 11 Jul 03

And a big tick in the resolvde box!

  gplatt2000 19:37 11 Jul 03

HELP! Sorry to bother you again! When entering commands into command prompt (as in Vog's link), do i do each ine shown then press return, followed by next line etc? (You will know what I mean if you follow Vog's link. Thanks again

  mitch24egl 19:44 11 Jul 03

check for worm_kwbot.c
this causes pop ups

  gplatt2000 19:51 11 Jul 03

OK thanks will do. I have now managed to these DOS Command things, with a 'unregister successful' message appearing. HOWEVER, when I try to delete the ClientMan folder, it wont let me because access is denied to the .dll files. I have however managed to delete the rest of the files. Also, in the regitary editor, I couldnt find the Key the instructions (see Vog's link) gave me. Could this be to do with problem? Thanks in advance

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…