problem with excel files

  palinka 03 Feb 12
Locked
Answered

I posted this a day or two ago, but it doesn't apearwhen I check throuhgh my posts, so I'm trying again. (can anyone find my original post on thsi topic?) We’ve recently found that Excel files behave a little strangely : 1. We close them at the size we used them , but when we re-open they are always smaller. 2. when we drag a file back out to the size we want it, it doesn’t don’t move with the mouse, as it used to do but in a single jump after that. Is this likely to be the result of the following: We normally use a Dell wide monitor measuring 17” diagonal (17x11visible screen) but recently we had to revert temporarily to an old monitor of standard proportions.

As far as we have discovered, it is only Excel files that are affected – Word & Publisher, for instance, are unchanged. We have used the same mouse throughout. How can we fix these irritations, please?

  Woolwell 03 Feb 12

Your original post was found under your profile Original thread. You have to look under discussions you have started further down the page.

But cannot greatly help with your Excel snag. Try opening two instances of Excel. Stretch second to correct size, close first window open, then close second.

Which OS and which version of Office?

  palinka 04 Feb 12

thanks, Woolwell. OS is Vista, Excel is 2000 - both these unchanged for last 4 years (and Excel obviously unchanged for 12 years).

I've tried your suggestion re saving but it still reverts to small size on re-opening.

  Woolwell 04 Feb 12

Ok try this:

Open Excel - Maximise the window and save your spreadsheet and then close the window.

or

Right click on your Excel or the Excel program from under all programs (or whatever you click on to launch Excel), choose properties and then on the shortcut tab look for run and then choose maximised.

  palinka 07 Feb 12

Woolwell: your first suggestion is what I've been trying - it has no effect; when next opened that window is back to small size.

2nd suggestion I can't do - no "shortcut tab".

  Woolwell 07 Feb 12

Is this Excel 2010?

  Woolwell 07 Feb 12

Sorry you already told me Excel 2000. Right click and look for run and that should give you the option to open maximised.

  Woolwell 07 Feb 12

Failing that try a command switch /i

  palinka 10 Feb 12
Answer

Well, it seems to be OK now. Don't know why, except that we haven't opened any of our excel files for a few days. And I've done a big spring-clean of files of all kinds. Thank you, Woolwell & others. Problem solved, apparently.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message