problem with "dial-up networking(not responding)"

  frior-one 17:21 01 Apr 03
Locked

win me. i am having lots of problems with comms on a machine at work. i have just installed a pci modem to replace an on-board one. it will dial out to the net and connect ok, but when connection is dropped the icon in the system tool tray (two screens) gets a red cross over it, but will not clear. it is at this point that i get the error in the title when i ctrl+alt+del and the system locks/hangs. i am probably going to remove the new modem tomorrow and see if that solves it. if not, can i re-install Me or part of it to see if that sorts it? perhaps the networking software has got corrupted?
any pointers most welcome.

  trekkieΩ 18:21 01 Apr 03

Have you disabled the onboard modem. (normally) in the BIOS. Then re-install the modem from scratch.

Do you dial direct or through another PC?

../

  frior-one 20:14 01 Apr 03

not through the bios. i did try through control panel/system/device/modems/disable this device...but it came back when i re-booted. being an on board i surpose it is in the bios that i have to stop it. i dial out direct through the pc in question.

  trekkieΩ 07:32 02 Apr 03

Try to disable it in Safe Mode, otherwise check in the BIOS.

../

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…