PROBLEM WITH DEFAULT PROGRAMMES

  hogan8 17:22 25 Oct 10
Locked

I am trying to make my email client WIKMAIL my default programme for email but Wikmail does not appear in the list of programmes listed under default. I have tried to find the file elsewhere but cannot. Would appreciate any help please to solve this problem thanks.

  Sea Urchin 17:45 25 Oct 10

In WikMail try going to Settings - Program Settings - General Settings and tick the box "Make WikMail your default mail client".

  Sea Urchin 17:47 25 Oct 10

Forget to add - click Save and Quit

  hogan8 04:12 26 Oct 10

Thanks .... have tried that many times but when I tick I get the message... you do not have user right to complete this action..

Still can't understand why Wikmail does not appear in the list of default programmes in control panel area.

  Sea Urchin 09:51 26 Oct 10

It will not appear in the list until you can tick that box. I downloaded and installed Wikmail yesterday, and as soon as I checked that box it was on the list as the default email program.

Try right-clicking the Wikmail icon, and then select Run as Administrator - see if that helps

  hogan8 12:17 26 Oct 10

OK thanks found the settings in Wikmail properties and ticked 'run as administrator' unfortunately still not accepting when I go back to ticking make Wikmail default..... message still the same.. do not have user rights....
Thanks again, maybe my tech skills/knowledge not up to completing this task but will get someone more capable to do for me.

  hogan8 22:09 26 Oct 10

Done it !!! Went into program access and default programs and found an old email client which I no longer use so changed to 'current email client' then back into WikMail settings and ticked the 'make default' box and it worked.
Tks again for your help.

  hogan8 22:09 26 Oct 10

Done it !!! Went into program access and default programs and found an old email client which I no longer use so changed to 'current email client' then back into WikMail settings and ticked the 'make default' box and it worked.
Tks again for your help.

  hogan8 22:10 26 Oct 10

Done it !!! Went into program access and default programs and found an old email client which I no longer use so changed to 'current email client' then back into WikMail settings and ticked the 'make default' box and it worked.
Tks again for your help.

  Sea Urchin 23:59 26 Oct 10

There had to be a simple answer - glad you found it OK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…