Problem connecting to Linksys WAG54GS

  kosciosco 17:42 05 May 09
Locked

Hello,

I have brought my laptop with me while staying with a friend. He has a wireless router - a Linksys WAG54GS - but has never used it to connect wirelessly.

My laptop is running Vista and at home I connect using a Netgear 834 router without any problem.

Anyway, I can't get it to connect. My laptop can see the router. I have run inSSIDer to check that there is no interference - there isn't, my friend's router is the strongest signal by a long way.

When I try to connect it tells me that the network security key is not correct. Now I know the password is correct and I have checked to make sure the encryption is the same, so what the laptop is telling me is wrong.

I have taken off the security to see what happens. This tells me that it is connected to the network, but not the internet.

Finally I have reset the router.

Nothing seems to work, so anyone have any ideas?

Thanks

  mgmcc 20:32 05 May 09

The problem with a network adapter in Vista allowing Local access but not Internet access is an extremely common one, but I've yet to see a definite solution to it.

Presumably the Laptop has both a [wired] "Local Area Connection" and the "Wireless Network Connection"? As only one of these usually connects to the internet at a time, try disabling the Local Area Connection so that the Wireless Network Connection is the only network adapter available to Windows with which to connect to the internet.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…