Problem connecting laptop to router

  kevin1967 11:16 19 Feb 10
Locked

Hi all,

I have recently switched over to TalkTalk from Tiscali. I connected the desktop pc no problem at all.

Then I tried to connect my laptop (Vista if it's relevant). When I click Start-Connect to, My router appears in the window along with a few others. But when I highlight my router and clisk "Connect", instead of a screen coming up for me to enter the password, the window disappears.

I called the TalkTalk helpline and he said there was a problem with my laptop, but it was fine on Tiscali. Although it was an established connection and I haven't tried to connect to anything new since Christmas.

If I use a cable it works perfectly and the desktop pc works perfectly wirelessly.

Many thanks.

  mgmcc 13:48 19 Feb 10

If you have any Tiscali connection software remaining in the Laptop, uninstall it.

Then delete the Tiscali wireless "profile" - go into "Control Panel > Network and Sharing Center" and click the link at the left to "Manage Wireless Networks". In the widow that opens, highlight the entry for the Tiscali wireless connection and click the "Remove" button.

Now see if you can connect to your TalkTalk router. If it still doesn't bring up the 'connecting' dialog and the prompt to enter the encryption key, try setting it up manually. Still in the "Manage Wireless Networks" window, click the Add button and then select the option to "Manually create a network profile".

  kevin1967 18:10 19 Feb 10

Thanks ever so much, had already removed the tiscali one but connecting manually was the answer.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…