Problem connecting to broadband via network card

  Soapy8 21:30 23 Mar 05
Locked

I'm having a problem connecting to broadband through the network card on the motherboard. I can connect to the internet if I use a RJ45/USB adaptor, but when I plug the RJ45 cable fron my NTL modem into the network card on the back of the computer, it won't work. Could this be the network card isn't working?
Thanks folks in advance.

  FelixTCat 21:37 23 Mar 05

Are you using the cable that came with the modem? My ntl modem needed a non-standard cable I.e. I think it was a cross-over cable, not a straight-through. However, that was some time ago.

  Strawballs 22:22 23 Mar 05

My ntl uses a straight through cable but you might have to reinstall NTL because when I installed mine it asked if you are using USB or ethernet

  octal 07:43 24 Mar 05

I'm not sure what you are saying, the RJ45 cable is a network cable with what looks like a telephone connector on each end click here, whereas the USB lead has a flat type silver connector on each end click here which type are you using?

  octal 07:51 24 Mar 05

OK, I've re-read your post again, it looks like your trying to use the network card in the computer.

Check in device manager to make sure the network card is being recognised. If it isn't you probably need to install the driver for it. If its on the motherboard it should able to download the drivers for the motherboard which will include the network driver. If you are not sure what your motherboard is run this audit software and have a look on the makers web site: click here

If however the network card is in a PCI slot, go to device manager again and try deleting the card from the system and re-boot Windows and see if Windows finds it and installs the driver for it.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now