Problem Conecting To Web/ Email

  Billy-The-Fish 10:46 26 Nov 05

Just lately Ive been having a random internet problems, that happen sort of every few days.
I connect to my ISP via my speedtouch 330 adsl modem and it appears to connect ok and a bubble appears as normal telling me ive connected ok and the 2 greens lights on my modem are green as if all is well.

Then I open up my IE and nothing..... it takes ages and ages and it don't load??
Also if i open my Outlook express .. the same thing... it can't seem to connect to the server? but this happens infrequently so its hard to pin down what problem is.

This happens quite alot in the morning after my computer has been on all nite for some reason?
I normally have to re-start to get it to work again.

I run upto date Virus software and use Windows SP2 Firewall.. I regularly run Windows washer 6 to clean caches etc. I even defrag. once a month (roughly:P ).

Can anyone explain why this happens?

Thanks in advance

  Billy-The-Fish 01:24 27 Nov 05


  phono 01:38 27 Nov 05

Is your ADSL modem connected via USB? You say your computer is left on all night, does it go into standby mode? If so this can cause problems with some USB devices.

  Billy-The-Fish 12:11 27 Nov 05

Yeah but ive had same set-up for over 2years and this problem has only just started.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…