problem caused by AVG7?

  palinka 16:06 21 Nov 04
Locked

Since upgrading to AVG 7 I've had several emails returned with the following message: "This is the AVG E-mail Scanner program.
I'm sorry to have to inform you that the message returned below could not be delivered to one or more destinations."
Just begun to recognise that when this happens the recipient has just opened the supposedly undeliverable email! (notified by MSGTAG) Has anyone a solution to this annoying glitch, please

  Diodorus Siculus 16:28 21 Nov 04

How about disabling the outgoing scanning by AVG? I don't really see any benefit to it.

  ACOLYTE 16:35 21 Nov 04

Maybe this is MSG-TAG,when you have tagging on it sends a note to the tag-centre and that follows your email till it gets opened then the note is sent back to you telling you so,maybe that AVG is trying to send emails to the centre instead of just where its addressed to so its says it cant be delivered when the tagging centre bounces it,might be totally wrong but sounds good.Try turning tagging off and sending email see if it happens.

  palinka 16:51 21 Nov 04

thank you both. i'll try out the suggestions.

  palinka 09:21 22 Nov 04

Still have this problem. Diodorus Siculus, I found i already had the outgoing scan disabled.
Now that I know what's happening I largely ignore the "Sorry, we can't deliver this" messages from AVG Email but it's still very annoying. Surely someone else out there has had this problem (and solved it?)Thanks for your suggestion , Acolyte. problem is it's only about 1 in 5 messages or fewer that are affected so it may take quite a time to prove.

  palinka 18:01 22 Nov 04

The problem is now more frequent - almost all emails that I send are affected. I'm surprised that no-one else has had this problem. I've written to Postmaster at AVG but so far had no reply.
I've turned off MSGTAG to see if that has any effect on the problem.
Maybe I'll have to abandon AVG for Avast!!

  Djohn 18:07 22 Nov 04

Is this happening with Express or Outlook?

  palinka 18:17 22 Nov 04

it's with Ooutlook Express.

  scannerman 18:28 22 Nov 04

If your running AVG7 free you wont get any reply from them.
There is only backup for the paid version

  Djohn 19:28 22 Nov 04

click here scroll down the page to "Others" and download the email settings document. Its a PDP document that seems to say that automatic scanning is included for Outlook bot not for Express if a spam filter is used!

If using a spam filter with express then the configuration should be done manually entering the protocols for your email client through the set up wizard.

I'm not sure if this is correct though as I don't use any spam filters and express works fine for me from the default install, on the other hand "Outlook" is sending the scanned by messages as attachments. Not yet worked this one out :o(

  palinka 22:17 22 Nov 04

thanks very much for that DJohn. Looks more and more like a case of if it ain't broke don't fix it - AVG6 free worked perfectly: it was basic, yes, but it did all I (and no doubt others) wanted of it. AVG7 free has bells and whistles that I could live without and the price seems to be the sort of problem I've encountered. But thanks for your help; I'll work through the doc. and see if there is a solution there.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…