Problem with Broadcom 802.11b/g WLAN card

  Durend 06:44 22 Jun 09
Locked

I am having problems with my wireless card. I am connecting to our home's wireless signal; however, I cannot access the internet. When looking at the connection status I can see that the packets received is very low (about 3) which is what I am assuming the problem. If anyone can help me I would greatly appreciate it. Thanks

  mgmcc 07:47 22 Jun 09

Has the Wireless Network Adapter got its correct IP address from the router, most commonly a 192.168.x.x address? You can check this by opening a Command Prompt window ("Start > Run", type CMD and click OK) and, at the prompt, typing:

IPCONFIG /ALL

This will show details of all network adapters in the PC.

If it hasn't got the correct address, it probably hasn't "Connected" properly to the wireless network.

  Durend 04:28 23 Jun 09

There are numbers for Physical Address, IP Address and Subnet Mask. Dhcp is not enabled and there is no information after Default Gateway.

Also, I have been on this wireless network before, but after returning from college this year I have been unable to use the internet. The wireless network status says that I am connected, but when I try to load any web page I get an error stating that firefox cannot find the server.

  mgmcc 07:38 23 Jun 09

>>> Dhcp is not enabled and there is no
>>> information after Default Gateway.

DHCP not being enabled suggests that the Wireless Network Connection (in the Network Connections folder) has been given a fixed IP address.

This may be because someone has actually configured it with a fixed address, or "Internet Connection Sharing" has been set up on another network connection, so that Windows has configured the Wireless connection with the address 192.168.0.1 and Subnet Mask 255.255.255.0

Firstly, ensure that no connection in the Network Connections folder is "shared". This would have been set up by right clicking the connection, selecting Properties and then the Advanced tab and ticking the box "Allow other network users to connect through this computer's internet connection".

Secondly, right click the Wireless Network connection and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" [for XP] or "Internet Protocol Version 4 (TCP/IPv4)" [for Vista] and click the Properties button. Select *BOTH* of the options:

- Obtain an IP address automatically.

- Obtain DNS server address automatically.

Click OK and OK again to close the two Properties windows.

  Durend 19:32 23 Jun 09

That fixed it. Thank you so very much for your help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now