Problem with Belkin ADSL wireless router (802.11g)

  DeeW 16:43 31 Dec 04
Locked

We have a home network with one computer connected via a LAN cable and the other wirelessly. The problem is that after a period where the computer has been switched off, on restart the internet connection fails with a DNS error cannot connect to server. Our ISP is BT Openworld 1mb however when the computer is restarted again then usually it is possible to reconnect. Is it possible to rectify this with a setup option in the router?

Thank you for your help

  anchor 17:01 31 Dec 04

I have an Netgear DG834g, (different model I know).

This happened to me once, and it was remedied by disconnecting the router from the power for about 30 seconds. After that, no problem.

  Mikè 17:42 31 Dec 04

Well I have a belkin router, do all 4 green and 1 Lan led remain on When you have this problem?

Have you updated the router to the latest firmware?

  Mikè 17:44 31 Dec 04
  Sealer 17:45 31 Dec 04

Dont they have a lifetime free phone support? 00 800 22355460

  DeeW 10:48 01 Jan 05

Nil, but thanks for trying. I have checked the firmware and it is bang up to date. I could not connect to the internet again this morning. The way I have managed to get on is by going into the Belkin setup and altering the DNS address to auto from ISP. On rebooting, I have been able to connect. All well and good but the next day I can't get connected again so I have to do the reverse to connect. ie alter the DNS to a specific address from auto, reboot and then I can get connected.

Any further ideas before I try Belkin

DeeW

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now