Problem AVG internal data base update.

  ribo 20:16 16 Jun 06
Locked

Can anyone help me please. Ihave AVG Pro. my licence is valid and has not expired.
My problem. I keep getting a message telling me that the Internal database is out of date and I should update.When I try to do this,I get a message "cannot launch AVG internet update. (I am connected to the Internet,I have BB)
I went to AVG website and did a repair and all seemed well with AGV.BUT I now cannot connect to Outlook Express.I did a System Restore to before I did the reair and OE is ok,so it must have something to do with AVG.Please help. I have been trying to sort it all evening. Thanks. J

  johndrew 20:27 16 Jun 06

Are you getting any messages when you try to connect to OE? For example `Outlook Express could not be started because MSOE.DLL could not be loaded`

  ribo 20:38 16 Jun 06

Thanks for your reply. No I just get the error message saying could not connect to server etc.

  ribo 22:06 16 Jun 06

In case anyone can help me I would like to confirm that I am using Windows XP Firewall.
Does anyone know if one has to configure AVG to "use" Outlook Express. I cannot find anywhere. J

  johndrew 09:52 17 Jun 06

I use AVG and Kerio firewall with OE and other than the odd `MSOE.DLL` click here problem have had no difficulties. Ihave also used it with XP SP2 firewall again with no problems.

Have you tried uninstalling/reinstalling AVG (or doing a repair)? This can sometimes resolve problems. Perhaps if you unplug the modem/`phone lead, disable the firewall and then try uninstalling/reinstalling AVG.

If you decide to try another firewall (especially Kerio) be aware that it may be recommended you install AVG before the firewall. Apparently a conflict can occur otherwise and may break the installation.

  johndrew 09:55 17 Jun 06

Sorry, I should have said, as far as I`m aware there is no configuration of AVG required for OE. Mine worked automatically scanning incoming mail on installation.

If all else fails you could post on the AVG website.

  Splodge 11:46 17 Jun 06

I had a problem with Zone Alarm.

I fixed it by deleting and doing a clean install! Took about 10 minutes>

Worth a try if you have the licence number handy, although it might be retained on your computer even after a delete!

  ribo 11:48 17 Jun 06

Thanks. I have done a repair of AVG and after I did it,all was well.I was able to update no problem.BUT as I think I said I could not get into Outlook Express.I get error messages saying cannot connect to server bla bla.
I have done a sytem restore. AVG now has the same problem. Cannot update and outlook express ok.
I have posted to AVG but still awaiing a reply. Thanks.j

  ribo 12:28 17 Jun 06

Thank you for your help.
I think the problem has been solved.
I did not do an uninstall and I did not do a reinstall exactly.(although I have the licence no) .I had the AVG download on my computer and I clicked on this and it downloaded,checking the components already on the computer.It seems to have repaired the corrupt Download Manager file as it has downloaded the updates ok.
I have not heard from AVG support yet.
Can I just ask .I have automatic update selected at schedule times. Do I need to update manually to obtain this Internal Database update? Thanks J

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…