Problem with autoplay

A mate of mine has a laptop but all of a sudden it has stopped autoplaying whenever he puts a disc in whether it be a software disc a dvd or an audio disc. Any ideas why? Also whenever he starts a dvd it plays in wmp but he wants it to play in windvd or something like that. How does he make windvd his default player.

Many Thanks

  mgmcc 14:59 24 Apr 04

Open "My Computer", right click on the DVD drive and select Properties. In the "AutoPlay" tab, set up the default behaviour for the various types of disk.

If that doesn't help, "TweakUI" has a setting to enable/disable Autoplay.

TweakUI for Windows XP from - click here


  TonyG 17:07 24 Apr 04

Try here for 98:-

click here;en-us;312475

and here for xp:-

click here;en-us;330135

  cycoze 20:14 24 Apr 04

Try downloading and running Autoplay Repair Wizard click here .

Thanks all for that, what about the second part of my question?

  NGE 09:50 25 Apr 04

load up windvd and go to options. There might be a use this as my default player option.

Thanks NGE but there doesn't seem to be that option available.

  TonyG 17:33 25 Apr 04

In media player go to tools/options/filetypes and untick 'dvd video'.

When you insert the dvd it should ask which programme you want to use to run it.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…