Problem with Aureal Vortex 8820 soundcard +xp2

  The Potter 17:24 27 May 07
Locked

My soundcard and speakers worked fine last week under win98, I've now upgraded to XPSP2 and now nothing. There are no conflicts or problems listed in Device Manager and I downloaded a new driver but still nothing - I'm now at a loss as to what to do next so any ideas would be much appreciated.

TP

  brundle 19:12 27 May 07

You don't have to sign up to download drivers here.
click here

Click `download` on the right about halfway down, then tick `Download this file by viewing a series of ads (no registration required)`, click `no thanks, continue` at the next page, select `harddrive` as download destination, type in the verification code as shown, click download.

  brundle 19:18 27 May 07

The card is not very happy with XP, I had problems with mine at first but I changed to a motherboard with onboard sound.
Remove all soundcard drivers and devices in Device Manager, extract the contents of your downloaded driver file with something like Winrar (click here) (install, right click .exe file, select extract), navigate to the folder in explorer, right click the .inf files and select Install - there are 3 if i recall correctly, do them one at a time.

Same thing as mentioned here; click here

  The Potter 20:21 27 May 07

Thanks for your help; I did as advised then wp searched for the drivers and reinstalled the card but still no sound.

I went to update driver and it gave me a choice of 3, 2 in windows update and 1 in system 32. I picked the system 32 one but the wizard just told me I already had the best driver loaded and there's nothing more I can do. I even put the whole folder in system 32 but this made no difference.

Do you have any other ideas, I can't afford to replace the card as I only brought it in January?!

TP

  brundle 20:43 27 May 07

Did you click `have disk` and point the file requester at your downloaded and extracted driver folder?

  The Potter 21:45 27 May 07

I hadn't but then I did. It said the adm8820.sys file was missing. I tried to download this in another driver file and followed the instructions with that but I've still got no sound.

  The Potter 18:53 28 May 07

What I'm about to say may make me look really stupid, but I do hope it increases my chances of a fix. I opened the machine and I don't have a sound card!!!!!!! (Sure I brought one back in January but anyway ................???)

So it's on the motherboard, device manager still lists it as Audio Vortex 8820 Audio (WDM).

Since posting I've read that the drivers for the vortex 8820 come on xp these days, apparently MS got them off Creative Labs who brought Aureal out when they went bust.

I've downloaded PC Wizard 2007 and it tells me
Mainboard:Dell Computer Corporation OptiPlex GX110; would that be right - it's the name of the computer but I thought motherboards had different names?

Either way (sorry to waffle), should I track dowm drivers for the board in the hope that it may help?

NB: Have reloaded xp since yesterday.

Thanks for your time.

TP

  The Potter 18:59 28 May 07

And just checked the wizard, it lists it as: AU8820 Vortex 1 Digital Audio Processor; maybe that makes a difference?

  The Potter 20:33 28 May 07

Please don't spend time replying - I've given up! Both my friend and I remember me buying a soundcard back in January but it's nowhere to be seen - maybe we dreamt the same dream?!

Anyway, I've purchased a Creative Soundblaster card off ebay for £4, link to driver there too so hopefully this will do the trick (says she, down on her knees praying hard!)

Thank you for your time though, very much appreciated - I don't like being beat by these things but my hair is getting too grey dealing with these old machines!

The Potter

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now