Problem with ATI Graphics card

  Chewie100 19:58 07 May 03
Locked

I have an ATI Radeon All-inwonder 8500DV card with my Evesham Pentium pc. I reinstalled Windows XP at the weekend. Since then any games I have tried playing are blocky and jittery and have crashed on more than one occasion. I have downloaded the newest drivers for the card and tried turning off all background programmes including Norton Anti virus. This is the second time I have reinstalled windows in a month to try and solve the problem. Any suggestions would be gratefully received. (I have an Asus motherboard)

  Jomi 20:36 07 May 03

Did you uninstall the old drivers first? and when you got new drivers did you disable Norton during the download and install?
It's also worth a look at the 8500 card in case it isn't pushed into the slots properly.

hope this is helpful.

  y_not 20:44 07 May 03

Dunno - just a thought that when I had similar problems I was advised to install the Via 4 in 1 driver pack (suited my mainboard). Worked a treat and does something between the AGP slot and mainboard connections - cleverer people here will explain better than I.

Hope it helps

Tony

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…