problem after XP repair

  merc. 12:16 26 Jan 03
Locked

on wednesday my comp. would not start got the message windows\system32\config\software missing or corupt. eventullay got it started of the XP disc and carried out the repair as I have seen on this helproom forms.only problem is it created a new user account so my old office 2000 drivers etc.are on the other account and i cant access them. aftre a while i have manage to get my documents copied over to the new accountand reistalled the drivers my comp. is working at the moment but i still cant get my old address book and e-mails over. isee on the post from davehyde yesterday he was asking something about outlook i was wondering if i coppied my local settings over if this would bring them back. i have found these .pst files that was in davehyde post but do i need to copy more then them to get ever thing work

what did i do wrong for this to hapen in the repair i have also lost the two arrows next to the clock instead there was a keyboard which i have manage to get rid of it was also confirgured to US settings but i hve manage to change them. as you will gather i am a novice at this so if any one can help please keep it simple. also should i scrub them all out and start again with the XP disc. i have 40 g hard drive.

Merc

  ellas 13:02 26 Jan 03

strange I have done a repair with none of these problems,sure you repaired and not installed xp again.

  merc. 13:36 26 Jan 03

ellas
this is what i dont know i only followed what i thought were the right instructions i my have installed it again hope someone can confirm.
plus give me some help.
Merc.

  ellas 16:03 26 Jan 03

is this what you did as in this link click here;en-us;314058

  ams4127 17:23 26 Jan 03

just as a matter of interest - did your computer die after installing the latest update from MS?

I got the same message as you, but couldn't repair as XP couldn't find any system to fix.

Then the HDD died!

I've had to buy a new one and am presently re-installing everything. I had carefuly backed up too - onto a second partition. So all that has gone as well!!

This has not been a good weekend!

  merc. 17:25 26 Jan 03

ellias
had a look at the site not sure which one is my problem. only hoped someone could say if i can copy files to new user

merc.

  merc. 17:29 26 Jan 03

ams 4127
no my computer started up ok after 40 minutes of repairing or reinstalling xp only problem is lossing all my files. i should also have said i installed the service pack 1 which started up no bother after install.

merc.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…