problem after installing blaster worm fix

  mentalmike 10:10 27 Aug 03
Locked

I never actually had the virus but I installed the patch so I wouldn't get it. I installed it on my XP laptop and PC and connect to the net using NTL broadband. Since I installed this patch I haven't been able to access some websites. If I try to log onto hotmail I can enter my email address and pasword click ok, then get the security warning up and then I just get the error page that the page cannot be displayed. Ebay does exactly the same and so does the ntl webmail. The windows update page loads, scans for updates find them, then if I try to select any of the options on the left, windows updates, critical updates etc. then I get the same error page. It isn't my IE secuirty settings as I have tryed setting the all to default and the lowest they go without any effect. I haven't found this problem to efftect other secure sites like paypal as I have been able to log on and use the site fine. Any ideas on what has happened or what I can do to solve the problem? I have tryed rolling back the PC to a date before the patch was installed with no luck and reinstalled the patch as well.

  mentalmike 13:59 27 Aug 03

please anyone? I don't really fancy doing a reinstall of windows

  Jester2K II 14:05 27 Aug 03

Can you try to reinstall IE?

  smegs 14:06 27 Aug 03

I did what U thought, I had problems to(Xp home), tried everything people said, but nothing worked. Nightmare. I had to format & reinstall. click here There R some links that may help U there. Good luck. Shaun

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now