Problem after bios update

  wonderwill 19:01 15 Feb 09
Locked

I had a problem after a power failure and my pc would not boot up properly. Had it mended and was told it had been a BIOS issue. Since then I have 2 problems:

1 I am getting a message stating that hardware is trying to be installed and the message HID non-user Input Data filter. I have to cancel 4 times before the boot is complete Windows XP. No virus and am not aware of hardware not working.

2. When I tried to ruyn msconfig from run, it cannot be found. I ran a search and established that msconfig was in the correct directory and will work when I go to that file but it will not execute from the Run command.

  grey george 19:17 15 Feb 09

HID is human input device, have you re-installed your drivers for your mouse and keyboard?

when you run msconfig what is the autoexec or other start up file. I think some thing like set path c:\xxx should be present, where xxx equals the directory msconfig is in. Then it should run from the command box.

  Grey Goo 19:18 15 Feb 09

This seemed to have helped someone
click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…