Problem with advent re-start

  Rich42FL 16:31 01 Nov 04
Locked

I am experiencing a problem with a new Advent T9000 running on XP home. I cannot re-start or warm boot the machine. I get no signal to the monitor. If I turn the power off (at the wall) I have to leave it at least 5 mins before it will boot up again (which it does every time).I have tried another monitor and tried to slow down the boot up by turning of the quick post testing but this makes no difference either way. The machine performs perfectly once it boots up.
Any idea's please

  sean-278262 17:28 01 Nov 04

have you tried updating the bios?

  sean-278262 17:28 01 Nov 04

have you tried updating the bios on the motherboard?

  Rich42FL 09:34 02 Nov 04

According to my diagnostics the bio date is Aug 2004 but I will search for an update.
Thanks.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…