Problem with ADSL Gateway Linksys WAG54GS

  Fleagle51 09:01 18 Jan 06

I have purchased a Linksys ADSL gateway WAG54GS to use with BT broadband.

The installation CD did not complete setup as it came up with a TCP/IP
settings error message.

The gateway is connected to the Ethernet port of the HP Pavilion PC running
Windows Media Center and the TCP/IP properties set to obtain address

I can access the gateway and it is set up for RFC 2363 PPPOA. Multiplexing
to VC, QOS to UBR, autodetect enabled.

I can ping the Gateway from the command line but am getting no where fast.

I use BT as my broadband connection and was using a BT voyager 105 vi USB. I
can still revert back to that so not completely shut my link to the outside
world. Tried linksys support and they gave me the log into router via
browser options and done that.

Can anyone help as I fell something has been missed and cannot fathom it

  dms05 16:01 18 Jan 06

I can't help but look at click here and see if anyone else has reported the same problem.

  daveh01 17:04 15 Feb 06

This post may be too late to be of value, but I had a similar problem in setting up a Linksys ADSL gateway for a friend using a new laptop he had bought. It turned out that during the installation process, the wizard was trying to access the internet (may have been to check for updates since installation CD was created), but this was being blocked silently by Norton Internet security, causing the wizard to think the IP settings were wrong.
After resolving this, the installation worked fine.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced