Problem activating Windows XP

  freaky 11:38 30 Sep 05

Got a spot of bother here, I just upgraded my RAM and Windows sent a message that I must activate now.

I could not connect via the internet, so a box appeared with a phone number to also showed a number of boxes which should have contained numbers for me to key-in via the phone. These boxes were empty!!

I checked my hardware details, and it gave a 19 digit series of numbers for my version of XP. Whereas I think there should be 20 numbers.

They have only given me 3 days to activate!!

I have clicked on System Tools to find Product Activation, but there is no mention of activation.

I used help, and it suggested I type "oobe/msoobe/a" and run.....evidently this will open the activation program, but it did not work.

Would be grateful for assistance.

  De Marcus™ 11:42 30 Sep 05

There needs to be space in the command: oobe/msoobe /a

  Chegs ® 11:44 30 Sep 05

oobe/msoobe /a is the correct command,I copied your version into run and got an error from windows.

  freaky 12:02 30 Sep 05

Great stuff, put the space in as recommended, then I was able to activate via the internet....great sigh of relief!! Many thanks for the help.

I will leave this post open for a while in case it will help somebody else who has a similar problem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…