problem acquiring network address

  dpbayly 10:28 27 May 09
Locked

hi all i have been for the past few years connecting to the library internet for free as they transmit 24/7 for free access and i live opposit the building any way my wirless dongle thing packed up the other day so i brought a new one uninstalled the old bt one and installed the new sitecom one with bult in 3db gain to improve my signal any way i do the search and find the network with ok signal (better than i used to get) and then try and connect its an open network so no codes to type in it says acquiring network address and thats it never connects never had this problem before it used to some times disconnect and reconnect straight away due to low signal which is why i got a better dongle but it always connected if anyone has any ideas i would be very greatfull
Thanks Darren

  Shark boy 10:47 27 May 09

Ask the library if it has changed wireless internet routers. If it has, your PC hasn't picked up on the new IP settings. Try clicking below to go to the router setup page.

192.168.2.1

If this works please tell me

If not, take a screenshot of the page and email it to me @ williamgadams@tiscali.co.uk

Thanks, hope it works

Shark Boy

  Sea Urchin 10:53 27 May 09

Not a good idea to post your email address on the forum for the world to see - stand by for an invasion of spam. You should invite people to email you via the yellow envelope by your name.

  Sea Urchin 10:55 27 May 09

As a member of the library service I'd be interested to know which library offers you this service.

  Shark boy 10:57 27 May 09

I do have very good spam protection

  dpbayly 11:03 27 May 09

there is a sign on the side of the building advertising free wireless internet transmited 24/7 its a small library in a small village all the local shops around it and me use it have done for aleast 2 years they know coz have been in and asked questions before

  Shark boy 11:24 27 May 09

Please check with library about the router - as in my first post

  dpbayly 12:07 27 May 09

ok shark boy will give it ago tonight when i get in where do i type that number in

  dpbayly 10:24 28 May 09

hi i tried everything but still no luck when i typed the number in it did nothing but somthing i noticed last night in my connection status it has no ip address just 0.0.0.0 is that my problem if so can i manualy enter it if so where

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced