Problem with accessing AVG forum.

  Meshuga 19:05 24 Jan 06
Locked

Having just installed AVGfree version, which is workig fine, I decided to register to be able to use their forum. I gave an email address and user name as requested and received a confirmation email with my password. On attempting to log in it will not accept that password. It does not say it is case sensitive but I entered it a number of times exactly as shown but it still refused it. It then suggested that I use the "forgotten password" facility an it would send me a new password. I did this and then used the new password and it still will not accept the new one even though it has just supplied it. Unfortunately, without being able to log in to the forum without the password I cannot raise a query in the forum so its now a catch 22 situation. Can anyone suggest a solution please.

  MidgetMan 19:17 24 Jan 06

did you use cutting/pasting the password? alot of logins will not accept it that way, then agin some will so might be worth trying it.

What is the qeury? maybe we can help.

  Meshuga 19:50 24 Jan 06

Hi MidgetMan. I did not cut and paste, Ityped the password into the box provided and clicked on "Submit" and it refused it. My query is as stated, namely how do I get it to accept the password. Thanks for replying.

  Meshuga 20:23 24 Jan 06

Bump

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant