//some 3rd party need geo

Probelm with dvd player

  edennorman 16:20 02 May 04
Locked

A month ago I installed a new dvd player, an NEC dvd/cd 1300A.

To celebrate I got the new Nero Ultra Edition.

Everything worked fine for a month, but this morning I got the following message when I tried to access the dvd player.

"The request could not be performed because of an I/O device error"

The device would not play an audio cd or allow me to read a dvd or cdr....also when i tried to burn a dvd/cd the "Burn" button in Nero was greyed out and I could not burn a disk.

Can any kind soul shed some light in this dim corner please.


Thank you.


eden

  johnnyrocker 16:36 02 May 04

os? system restore?

johnny.

  Amss81 17:22 02 May 04

you driver could be corrupted try and intall the driverfor the player again.

  QuickHare 17:28 02 May 04

Or the IDE cable could have fallen out. If was done by a professional engineer, take it back. If you did it yourself, look at the connections again and make sure they're in firmly. If you did it yourself and are a professional engineer, slap yourself on the wrist...

Also check the motherboard end, too.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…