printing woes with internet explorer 6

  metalmicky 20:30 05 Jan 04
Locked

please can someone help me i have done somtink stupid and do not know what so now when i go to print in internet explorer 6 i get a box which says
internet explorer script error
an error has occurred in the script on this page
line 297 char 26 error expected 'j' code0
urlres:/c\windowssystem\shdoclc.dll/preview.dig
do you want to continue running scripts on this page
windows 98se 1800 amd 756 ram can someone please help me thanks

  Gongoozler 20:50 05 Jan 04

After a Google search I found this suggestion here click here


"I just solved this problem......you have a screwed up browser plug in installed. You probably will not be able to un install it. The work around that worked for me is this....

: Start Internet Explorer.
: On the Tools menu, click Internet Options.
: Click the Advanced tab.
: Click to clear the Enable third-party browser extensions (requires restart) check box.
: Click Apply, and then click OK. Then restart."

  Gongoozler 21:04 05 Jan 04

... or a member of this forum found that a printer driver reinstall cured the problem click here

  Cuddles 21:59 05 Jan 04

Take a look here click here this worked when i had a similar problem

  metalmicky 22:09 05 Jan 04

thanks to all of you for helping to solve the problem i will try all three things that have been passed to me by you and if the problem gets solved you will hear from me no more once again thanks for all your help regards michael

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…