Printing web pages

  Creditman 21:41 06 Jun 03

My printer is set to portrait as default. When printing web pages I often find that the right-hand edge of the page is cut off. Is there a good solution to this ? I did try "fineprint" for a short time but found it too complicated & it cocked up my printer settings. Thanks.

  bvw in bristol 21:52 06 Jun 03

File/Page Setup....try reducing the Margins.

  hugh-265156 23:20 06 Jun 03

set as A4 and 0.5 for all margins.

  Djohn 23:39 06 Jun 03

in printer settings, install printer again and leave as landscape mode, also place two printer icons on your toolbar.

Leave default as portrait and second one as landscape, saves a lot of work in not altering your printer settings just for web use. j

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…