Printing to USB Instead of LPT1 ?

  KW2K 23:06 03 Jun 04

Hi All !
Wonder if anyone knows how to change this setting. I've installed a local USB printer but have a problem printing because the setting on my pc wants to print to LPT1 instead of USB. I'm using Win98 and when I go into Printers and right click on my printer icon and select properties it says printing to LPT1, problem is, there is NO mention of USB. There is an option to add a device such as USB etc but when I do it dosen't work right.
Anyone have any ideas why this should be ?


  Pearly Gates |X|X| 23:09 03 Jun 04

I think the correct port should be configured when the software is installed for the printer. Which printer is it?

  KW2K 23:13 03 Jun 04

It's an Epson R300 Printer. I would have thought that would be the case as well! I'm sure the entry is added through an .inf file being added in somewhere when the software is installed ? Strange..!

  woodchip 23:22 03 Jun 04

Go to Start Settings Printers delete the printer from list then go to Control Panel\Add New Hardware have the printer switched on and start the Epson CD running in setup printer it will pose on the looking for printer now run the add Hardware wizard it should start and continue loading the correct driver from the Epson CD

  Pearly Gates |X|X| 23:22 03 Jun 04

Have you removed all traces of any previous installations of your printer and have the printer turned on and connected when trying to install your latest attempt.?

  Muckle 23:27 03 Jun 04

just an idea, but I had similar problem when installing Epson C80. It seems I connected the printer too soon without waiting to be prompted by the software; so I uninstalled everything, disconnected printer and started over, surprise - it worked?

  Pearly Gates |X|X| 23:30 03 Jun 04

Another way is to delete your printer as stated, disconnect it, install the software and then connect and turn on the printer and hope that Windows detects it and installs the correct driver for your device. You probably have status monitor as well to install.

  KW2K 23:33 03 Jun 04

OK Folks,
I'll try the various suggestions and see how I get on, it's probably the way its been installed, who knows ? I know some hardware can be funny like this. Anyway,a job for tomorrow night !

Many Thanks To All !!

  Bowsprit 23:45 03 Jun 04

I have this every time i install my Epson USB printer.I have to go into control panel select printers and right click on it,select properties and go to the ports tab which shows a list of ports,mine has usually ended up on LPT 1 Printer Port.I know you have to "add port" you add USB virtual printer port or something like that.Can't remember exactly.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…