Printing PDF files

  wotan 05 May 12
Locked

Hi, I am running W7 and using TalkTalk as my internet provider, I have up to date Adobe Reader and use Kaspersky security. My problem is I cannot download or print PDF files. I recently booked a holiday flight with a well known airline which requires you to down load your boarding pass, I have been unable to do this. When I attempt to download or print the file I get a screen message saying system was unable to download the file. I have tried turning Kaspersky off in case this was causing the problem, and have tried downloading a different PDF file from another source but with no luck I would be grateful for any suggestions or advice. Wotan.

  KRONOS the First 05 May 12

Downloading a PDF has little to do with Adobe but can you confirm that this is any PDF or only from this particular site? Are you using IE and have you tried downloading via another browser? What exactly is the error message?

  wotan 05 May 12

Hi, thanks for your quick reply. I am using IE9, when I attempt to download or print a PDF document I am given the option to save the file, shortly after I accept the save command a message appears on screen stating 'Unable to download 'file ref.' giving the reference for the file I was attempting to download/print and asking if I want to re-try or cancel. If I select re-try I get the same result. This problem appears to cover all sites, I have tried to access several PDF files on my electricity supplier site and get the same results and message. I will try a different browser but I have not had this problem in the past, I have succesfully downloaded and printed several PDF files in the past, mainly instruction manuals from hardware suppliers. As far as I am aware my system set-up is still exactly as it was when I downloaded these files.

  KRONOS the First 05 May 12

You could also try uninstalling Adobe as I believe it does have issues with IE 9.I use this. Foxit.

Or you can try some of this.Adobe.

  wotan 05 May 12

Chronus, Thank you, I have just downloaded Foxit and tried it on the site I was having problems with. It worked fine, so problem solved. Many thanks, Regards, wotan

  Woolwell 05 May 12

I have had this problem with IE9 and some sites and pdf files. Another browser usually sorts it. Interesting to note that the problem may lie with Adobe. However as time has gone on since the introduction of IE9 I have found that more sites now work ok.

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: When is the OnePlus 2 coming out? July…

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message