printing gone hatwire

  Ant two 11:26 04 May 05
Locked

My Epson Stylus Color 400 has suddenly gone haywire. If I try to print an A4 sheet it puts about 12 lines of text correctly printed on the top of the sheet, then feeds the paper through and puts a few lines on the next sheet and so on. I have tried several times and each time varies a little. This was printing from Word. I tried printing from Excel. I had printed one sheet only a week ago that was formatted to print landscape and this time it put spaces between areas of print. Nothing missing, just not all joined up. I am using XP Home with Office XP Pro. I have checked printer preferences and they are ok. I have checked page set up in Word and Excel. I have used system restore to restore to a point previous to the last time I printed and as I have a dual boot, I have tried booting to ME and printing through Office 2000, both of which are on a seperate hard drive. Any ideas?

  Diemmess 11:58 04 May 05

Have you tried Self Test and Windows Test Page?

From memory the self test- Disconnect from computer, Hold down (head cleaner?) button while you switch on, let go as soon as the printer starts moving.

  Sans le Sou 12:06 04 May 05

Have you got multi page enabled and got it on poster or something?

  Ant two 12:12 04 May 05

Thanks for the suggestion. Must admit I hadn't thought of that. I have tried it now though and it prints ok. It isn't meant to print much though, it only covers about 2" of the top of an A4, which is as the manual shows.

  Ant two 12:17 04 May 05

I certainly haven't enabled multi page or poster, although I cannot find these options in printer preferences.

  Ant two 13:39 04 May 05

I've found the power supply to my scanner is dead. Tried a substitute and I've printed a proper page. Fingers crossed!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac