Printing e-mails

  paulined 16:01 21 Feb 04
Locked

For some reason my printer has suddenly started printing my e-mails in large type (ie 16 point). I have tried every button I can find and still it insists on wasting paper. At some time I must have changed the settings from the standard but I cannot get them back. Help!!

  hugh-265156 17:16 21 Feb 04

click file/print/preferences and check your paper size.reduce enlarge,fit to page etc are all adjusted to your liking here.

  bretsky 17:32 21 Feb 04

Just done an OCR from a pca article, hope this helps..................


I can no ionger change the font size when printing emails from Outlook Express or web pages from internet Explorer. i can vary the font size on the screen but not in a printout.

Don’t ask why, but Outlook Express uses the Internet Explorer font size settings for printing. To change them, select View, Text size from the Internet Explorer menu.
If you’ve tried this to no effect, Microsoft suggests that the reason for this is that the print drivers are not set to the same font size as the text.

To reset them, start Outlook Express and set the font size to the smallest by choosing Tools, Options. Select the Read tab, click Fonts, choose Smallest, hit Ok then close Outlook Express. Next, start Internet Explorer, select View, Text Size, Smallest then close Internet Explorer. Finally repeat the above steps setting the font size back to Medium.



Good luck........bretsky;0)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac