Printer will not print via computers on network.

  philharris433 22:46 12 Jul 07
Locked

I have a small network of 5 computers all running windows xp pro on a workgroup. One computer has an epson d78 printer attached to it and prints fine, however none of the other computers can print to it. The print jobs actually begin spooling and make it to the computer with the printer attached but an error then appears showing print job as failed with no reason. I have tried updating the driver on the printer and turning off firewalls and various other things but just cannot get the other computers to print.

Really frustrating and have never had this problem with any other printers. Can anyone offer any help?

Many thanks

  mgmcc 08:54 13 Jul 07

Try "unsharing" the printer, rebooting and then "sharing" it again.

In each of the "client" computers, right click the "network printer" and Delete it. Then install the Host PC's newly shared printer again in each of the "Client" PCs.

  philharris433 10:08 13 Jul 07

Hi, I have tried this and its still the same. Ive even tried installing the printer on a different PC and sharing then linking the clients to that one but still get the same problem.

  robbiepaul79 11:56 13 Jul 07

I take it you can share files ok acorss the network just not print.?

Try running the Network Home Office wizard again on all machines prehaps.

  philharris433 15:02 13 Jul 07

Yep can share files no problem, have tried the network wizard on all machines too. But still the only computer that will print is the one with the printer attached. The others just stop on spooling

  harrybuttle 21:05 18 Nov 07

Hi,

Did you ever find a fix for this? I'm having exactly the same problem.

I have shared many printers before, but I am struggling with the Epson D78.

Similarly, all firewalls have been disabled, ping responds both ways.

I have installed driver v6.10 on both host and client machine. I have even manually configured the client machine to print to \\HOSTPC\EPSONSTY with no success.

Any help would be welcomed!!

  philharris433 14:41 19 Nov 07

Sorry no never found a fix. Such a pain we eventually set up a different printer which as expected worked fine.

  harrybuttle 22:04 20 Nov 07

Thanks for taking time to reply.

I eventually found the problem. It was some shareware “Inksaver” utility on the host machine interfering with client network printing. (Maintenance operations sent to the printer from the clients would work fine but document prints would fail).

It appears that disabling the utility did not stop the detrimental effect on the D78 driver. I had to completely uninstall the utility to achieve reliable network printing.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…