Printer set to FILE

  sheps 23:18 26 Jul 04
Locked

Can anyone help me out, i'm trying to get my Epson stylus photo 830 to work, i've installed all software, but when i look into printer info its saying printer set to FILE!!! Its always worked in the past, i've had my system formatted just recently could this be the problem? last week i had trouble getting my digital camera to work,(i've solved that, thanks to you guys) this weeks the printers turn, i'm dreading putting the scanner on..i'm running on ME and its connected to a parallel port. When looking at my peripherals it said 0 parrallel ports and 2 serials, could this be the prob, or am i getting a bit to adventureous!!!

  Pesala 23:37 26 Jul 04

System, Device Manager, Ports. If you have no parallel port listed there, that will be the problem. Click on update driver. While you're there, check the USB device controllers. Presumably the scanner connects via USB.

  daba 00:44 27 Jul 04

Could it be the Parallel Port is Disabled in the BIOS ?

  sheps 21:16 27 Jul 04

I went into device manager, clicked on ports and it read COM 1 and COM 2, that was it
I have gone into AMBIOS SETUP and it says.. Onboard parallel port disabled
Parallel port mode N/A
EPP version N/A
Parallel port IRQ
Parallel port DMA channel N/A
Could this be the reason why my printer will not work.
Can anyone instruct me in a easy peasy way how to get this going.
Cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…